eletronica não está funcionando.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

eletronica não está funcionando.

Mensagem por junior em Ter 8 Set - 10:57:24

Olá pessoal sou iniciante, estoutentando montar meu 1º aermodelo (kit ugly stick motta). Estou com problema na eletronica. tenho um moto e max 2822, servos 9g, esc 18A hobbi king, bateria turnigy 1800 mha 11,1 V, receptor corona sintetizado 4 ch 72 mhz e radio trasnmissor blits fm 72 mhz. liguei tudo e não houve nenhum comando. o que pode ser?
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por cineas em Ter 8 Set - 11:32:34

bom dia Junior.
faça por sequencia

1 ligue somente o ESC no receptor e um servo e veja se funciona,

a patrir dai ,se funcionar va acrescentando os outros servos


de uma olhada aqui

http://cineastv.forumeiros.com/iniciando-f11/como-ligar-a-eletronica-aviao-t79.htm

de uma resposta

no aguardo

cineas


Última edição por cineas em Ter 8 Set - 15:00:30, editado 1 vez(es)
avatar
cineas
Admin

Mensagens : 1633
Data de inscrição : 15/04/2009
Idade : 50

Ver perfil do usuário http://cineastv.forumeiros.com

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por DiegoDias em Ter 8 Set - 13:49:45

será que você ligou certo os servos e esc no receptor?
avatar
DiegoDias

Mensagens : 84
Data de inscrição : 18/04/2009
Idade : 31

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por junior em Qua 9 Set - 7:11:54

ok amigo vou fazer novos testes hoje e mando resposta. Obrigado pelo apoio.
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por junior em Qui 10 Set - 7:11:30

Olá amigos do forum. não obtive sucesso com a minha eletronica. testei primeiro só com os servos e nada de comando. Segundo o meu fornecedor da eletronica9motor, esc e servos e receptor) ele acha que o meu tx não é padrão futaba, por isso o receptor corona sintetizado não o reconhece. Voou contactar o meu fornecedor do radio Blitz para ver essa hipotese. mais continuo precisando de ajuda de vcs. Grato
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por cineas em Qui 10 Set - 7:36:41

Ok. junior , qual a marca do seu transmissor?

e voce ja tinha funcionado esta eletronica antes?

no aguardo

cineas
avatar
cineas
Admin

Mensagens : 1633
Data de inscrição : 15/04/2009
Idade : 50

Ver perfil do usuário http://cineastv.forumeiros.com

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por MARCELO.SOFTWARE em Qui 10 Set - 9:08:57

Se você colocar uma foto da sua eletronica do jeito que você esta instalando e do rádio junto ficará mais fácil para que possamos te ajudar.
Os cristais do Tx e do Rx são da mesma frequência?
avatar
MARCELO.SOFTWARE

Mensagens : 62
Data de inscrição : 30/04/2009
Idade : 25
Localização : Jaciara - MT

Ver perfil do usuário http://inezartesanatos.blogspot.com

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por junior em Qui 10 Set - 10:17:20

O tx é da marca blitz 72 mhz fm e rx é corona sintetizado 4 ch 72 mhz. Segundo o fornecedor do rx disse que ele reconheceria automaticamente o tx obs. olhei o cristal do tx tem o seguinte 72 870. Como eu sou iniciante não sei explicar muito bem sobre isso, mais creio que seja o canal 87 é isso??. Mais uma vez fico grato pelas sugestões de vcs. espero poder resolver esse problema com ajuda de vcs é claro.
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por MARCELO.SOFTWARE em Qui 10 Set - 10:23:52

Ta certo, o rx teria que reconhecer o seu rádio mesmo, pois é sintetizado.
Quanto ao seu Tx, nunca vi um desta marca Blitz. Não sei te dizer se ele é padrão futaba.
avatar
MARCELO.SOFTWARE

Mensagens : 62
Data de inscrição : 30/04/2009
Idade : 25
Localização : Jaciara - MT

Ver perfil do usuário http://inezartesanatos.blogspot.com

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por MARCELO.SOFTWARE em Qui 10 Set - 10:26:28

Este receptor tem um botão chamado Scan, né?
Você tem que ligar primeiro o tx, depois ligar o rx e apertar o botão scan para ele achar a frequencia.
avatar
MARCELO.SOFTWARE

Mensagens : 62
Data de inscrição : 30/04/2009
Idade : 25
Localização : Jaciara - MT

Ver perfil do usuário http://inezartesanatos.blogspot.com

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por junior em Qui 10 Set - 10:34:19

Olá amigo. Marcelo eu fiz esse procedimento do scan mais não reconheceu mesmo assim. Agora pouco o meu fornecedor do radio passou a seguinte mensagem : o cristal que esta no seu radio é single , então o receptor tem que ser single o que pode esta acontecendo é
que o receptor que vc comprou pode ser dual então ele não reconhece. e ai o que quer dizer single e dual. e qual a solução para esse problema então. grato t todos
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por MARCELO.SOFTWARE em Qui 10 Set - 11:09:19

Tive que dar uma pesquizada para poder te ajudar, também não tenho tanta experiencia assim. Laughing

Olha o que eu achei:

- "Comprei um Rx dual conversion e meu cristal do Tx é single. Tem algum problema?"


- "O cristal de TX não é nem dual nem single, é um cristal de TX da marca XXX, e muda de marca para marca.

Como ele não é nem single nem dual, para o transmissor não faz a menor diferença se o receptor é single ou dual, desde que todos sejam para a frequencia correta.

Portanto, pode usar seu RX dual conversion com cristal de RX dual conversion, na mesma frequencia do transmissor, claro, e não precisa trocar o cristal do transmissor."


Portanto acho que o cristal não tem muito haver.
avatar
MARCELO.SOFTWARE

Mensagens : 62
Data de inscrição : 30/04/2009
Idade : 25
Localização : Jaciara - MT

Ver perfil do usuário http://inezartesanatos.blogspot.com

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por Convidad em Qui 10 Set - 23:04:37

o tx opera com qualquer cristal single ou dual
o rx não, se for single só funciona con single, se for dual com dual
se o cristal que esta no tx for single só vai ser reconhecido por single
se o cristal que esta no tx for dual só vai ser reconhecido por dual
esiste receptor corona 4 canais single e dual pois tenho os dois
o single não reconhece o tx dual
o dual não reconhece o tx single
vai ficar o tempo todo escaneando e não vai encontrar sinal algum
a frequencia 72.870 é o canal 54

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por Convidad em Qui 10 Set - 23:15:31

Tabela de Canais e Frequências


72 MHZ
Ch Freq
11 72.010
12 72.030
13 72.050
14 72.070
15 72.090
16 72.110
17 72.130
18 72.150
19 72.170
20 72.190
21 72.210
22 72.230
23 72.250
24 72.270
25 72.290
26 72.310
27 72.330
28 72.350
29 72.370
30 72.390
31 72.410
32 72.430
33 72.450
34 72.470
35 72.490
36 72.510
37 72.530
38 72.550
39 72.570
40 72.590
41 72.610
42 72.630
43 72.650
44 72.670
45 72.690
46 72.710
47 72.730
48 72.750
49 72.770
50 72.790
51 72.810
52 72.830
53 72.850
54 72.870
55 72.890
56 72.910
57 72.930
58 72.950
59 72.970
60 72.990

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por junior em Sex 11 Set - 7:28:19

Bom dia pessoal, problema resolvido. retirei o receptor(blitz 8 canais) do meu outro aeromodelo (easy Leno) e coloquei tudo funcionando. Mais uma vez obrigado a todos voces e especial ao meu grande incentivador no hobby Leno.
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por junior em Sex 11 Set - 7:30:00

Postarei as fotos seunda feira
avatar
junior

Mensagens : 14
Data de inscrição : 04/08/2009
Idade : 42
Localização : Codó-Maranhão

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: eletronica não está funcionando.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum